Из-за того, что Windows NT 4 хранит информацию о конфигурации массива не на дисках, а в реестре, переустановка системы привела к уничтожению информации о массиве и разделе на нём.
Выпал один диск - подключился HotSpare. Выпавший диск обнулили. Потом выпали еще два диска, а на других дисках создали новый Raid5 из 4-х дисков. Порядок дисков перепутан, что конкретно сделали, известно неполностью.
Стандартная ситуация. Два диска выпали из массива вследствие наличия Бэд Блоков на дисках. Один из дисков неактуальный. В результате попытки неквалифицированного восстановления работоспособности массива повреждена информация о разделе и начало раздела.
После сбоя выпал 9-й диск. Raid-массив перешел в состояние Degraded. При попытке сделать ReBuild вышел из строя 10-й диск. Raid-массив перешел в состояние failed. После этого диски стали видны как JBOD'ы.
Перестал видеться Raid-массив. Контроллер Raid-массива стал выдавать ошибку (диск предназначен только для чтения ). При этом операционная система видела раздел как пустой. После чего Администратор в BIOS'е Raid-контроллера удалил Raid-массив.
Заявка на восстановление данных
Начнём с консультации
Заявка закрепит за вами скидку 10%
Оставьте номер телефона — специалист перезвонит и ответит на вопросы.
Обсудим вашу задачу
Расскажите, что случилось и какие данные нужно вернуть. Специалист подскажет следующий шаг.